Quiz Error

Incident Report for Financial Edge

Resolved

Our third party has indicated that this error has now been resolved.

If you continue to have any issues accessing our quizzes or exams, please reach out to support@fe.training and the team can assist you further.

Thank you again for your patience and understanding
Posted Aug 20, 2025 - 07:04 BST

Update

Our third-party test engine supplier is actively working on deploying the fix which they are currently monitoring and hope to consider as resolved shortly.

We will continue to monitor overnight and will update this page further again in the morning (UK Time).

Thank you again for your patience and understanding.
Posted Aug 19, 2025 - 22:28 BST

Identified

The issue has been identified and a fix is being implemented by the third party.
Posted Aug 19, 2025 - 20:20 BST

Investigating

Some users may see the following error message when attempting to access a quiz or review scores on the Felix or GO platform:

Session not found, report ID: quiz-report

We have identified this as a third party issue which is currently being worked on. We anticipate this being resolved soon. Apologies for any inconvenience caused.
Posted Aug 19, 2025 - 18:02 BST
This incident affected: Felix and GO - LMS.