Continuation: Quiz error / Stuck showing in progress or Session not found, report ID: quiz-report

Incident Report for Financial Edge

Resolved

After further continued monitoring this afternoon, we are confident that this should be fully resolved.

If you are still facing issues, please contact Support@fe.training and we'll be pleased to support you directly.
Posted Aug 20, 2025 - 15:35 BST

Monitoring

A fix has been implemented with those that were stuck as 'in progress' or with the various errors from where a quiz was completed during the outage.

If you are still facing issues, please contact Support@fe.training and we'll be pleased to support you directly.

Many thanks for your understanding and patience during this time. We will continue to monitor over the next few hours to allow for further timezones to come online before considering this completely resolved.
Posted Aug 20, 2025 - 12:10 BST

Identified

The issue with our third party is indeed resolved and new exams, quizzes and tryouts will work correctly. However now that the third party testing engine is working correctly again, our engineers are working to re-pull all results that are stuck from the outage period.

Please be assured that no data has been lost and the team will have all results pulled through soon.

This incident will now be focused on the resolution of those with outstanding results waiting to be pulled through and are seeing the errors because of this. Those taking exams, quizzes and tryouts will work correctly now the root cause is indeed resolved by the third party.
Posted Aug 20, 2025 - 10:08 BST

Update

Our third party provider have confirmed that they are currently looking at this for us - we hope to provide further updates shortly.
Posted Aug 20, 2025 - 08:33 BST

Investigating

While the third party has indicated this to be resolved, we believe the issue to still be impacting some users so have again escalated this.

Users may see quizzes stuck as 'in progress' when trying to review a grade or the error: Session not found, report ID: quiz-report.

We apologise for any inconvenience this may cause.
Posted Aug 20, 2025 - 08:05 BST
This incident affected: Felix and GO - LMS.